《極地戰嚎:野蠻紀源》公開 PC 版硬體配備需求資訊

(GNN 記者 Jessica 報導) 2016-01-08 12:10:42

  Ubisoft 公開新作《極地戰嚎:野蠻紀源(Far Cry Primal)》PC 版硬體配備需求資訊。
 
  PC / PS4 / Xbox One《極地戰嚎》系列新作《極地戰嚎:野蠻紀源》遊戲舞台設定在野蠻且原始的「石器時代」,玩家將回到史前一萬年、也就是由長毛象和劍齒虎等巨大野獸主宰地球的時代。
 
  • image
 
 
  遊戲即將於 2 月底陸續上市,官方今日搶先公開 PC 版本硬體最低配備、建議配備需求。
 

最低配備需求:

  • Supported OS: Windows 7, Windows 8.1, Windows 10 (64-bit versions only)
  • Processor: Intel Core i3-550 | AMD Phenom II X4 955 or equivalent
  • RAM: 4GB
  • Video Card: NVIDIA GeForce GTX 460 (1GB VRAM) | AMD Radeon HD 5770 (1GB VRAM) or equivalent
  • Hard Disk Space: 20 GB
  • Peripherals: Windows-compatible keyboard, mouse, optional controller

 

建議配備需求:

  • Supported OS: Windows 7, Windows 8.1, Windows 10 (64-bit versions only)
  • Processor: Intel Core i7-2600K | AMD FX-8350 or equivalent
  • RAM: 8GB
  • Video Card: NVIDIA GeForce GTX 780 | AMD Radeon R9 280X or equivalent
  • Hard Disk Space: 20 GB
  • Peripherals: Windows-compatible keyboard, mouse, optional controller

 

支援顯示卡:

  • AMD Radeon HD 5770 (1 GB VRAM) or better, HD 7000 / 200 / 300 / Fury X series
  • NVIDIA® GeForce GTX 460 (1 GB VRAM) or better, GTX 500 / 600 / 700 / 900 / TITAN series
 
  《極地戰嚎:野蠻紀源》預定將於 2016 年 2 月 23 日在 PS4 與 Xbox One 平台推出、PC 版於 3 月 1 日上市,且將在全平台同步推出繁體中文版。

新聞評語

載入中...

相關新聞


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】