《Pokemon GO》宣布將不再支援 Android 5、iOS 10、11 以及 iPhone 5s 和 iPhone 6

(GNN 記者 Edward 報導) 2020-09-01 12:00:48

  《Pokemon GO》近日宣布,在 10 月即將進行的《Pokemon GO》更新中,將終止對 Android 5、iOS 10、iOS 11,以及 iPhone 5s 和 iPhone 6 的支援。此變更僅會影響作業系統為 Android 5、iOS 10 或 iOS 11 的訓練家,以及使用 iPhone 5s 或 iPhone 6 裝置的訓練家。使用其他裝置的訓練家將不會受到影響,也毋須進行任何操作。
 
image
 

  官方表示,如果玩家不確定目前的裝置是否為支援終止的對象,請聯絡裝置製造商確認相關細節。

 

  10 月中旬 0.189 版本發布後,使用這些裝置或作業系統的訓練家將無法啟動《Pokemon GO》,也無法使用遊戲中的寶可幣或道具。如果想繼續遊玩《Pokemon GO》,請考慮升級裝置。此外,為了能在新裝置上順利登入原來帳號,請記得務必先將帳號及密碼留存在手邊。

 

  官方指出,0.189 版本發布後,將無法為於上述裝置或作業系統中安裝並執行《Pokemon GO》的訓練家提供技術上的支援,敬請見諒。

 

新聞評語

載入中...

相關新聞


face基於日前微軟官方表示 Internet Explorer 不再支援新的網路標準,可能無法使用新的應用程式來呈現網站內容,在瀏覽器支援度及網站安全性的雙重考量下,為了讓巴友們有更好的使用體驗,巴哈姆特即將於 2019年9月2日 停止支援 Internet Explorer 瀏覽器的頁面呈現和功能。
屆時建議您使用下述瀏覽器來瀏覽巴哈姆特:
。Google Chrome(推薦)
。Mozilla Firefox
。Microsoft Edge(Windows10以上的作業系統版本才可使用)

face我們了解您不想看到廣告的心情⋯ 若您願意支持巴哈姆特永續經營,請將 gamer.com.tw 加入廣告阻擋工具的白名單中,謝謝 !【教學】